ОБЗОР АНТИВИРУСНЫХ ПРОГРАММ

Содержание

  • Введение
  • Антивирус Касперского
  • Антивирус Dr.Web
  • Avast! Home Edition
  • Panda Titanium Antivirus
  • AntiVir Personal Edition
  • ADInf
  • ANTS
  • ESET NOD32
  • Norton AntiVirus 2004
  • InoculateIT Personal Edition
  • AVG Anti-Virus Free
  • Active Virus Shield
  • Comodo AntiVirus
  • Сравнение антивирусных программ
  • Страны изготовители антивирусных программ
  • Советы

Введение

Компьютерным вирусом называется программа (некоторая совокупность выполняемого кода/инструкций), которая способна создавать свои копии (не обязательно полностью совпадающие с оригиналом) и внедрять их в различные объекты/ресурсы компьютерных систем, сетей и т.д. без ведома пользователя. при этом копии сохраняют способность дальнейшего распространения.

После попадания на компьютер может выполнить следующий действия: 1. Удалить все или некоторые файлы. 2. Замедлить работу компьютера. 3. Как мина замедленного действия может активизироваться в определенный день и час, например в пятницу 13 числа.

Есть еще вирусы - трояны, которые как разведчики узнают пароли и другие сведения на компьютере и потом через интернет передают данные человеку, который запустил этот вирус. Чтобы бороться с вирусами, придумали программы, которые не только их находят, но и удаляют.

Если вы хотите работать в Интернете без проблем, то у Вас на компьютере должна быть установлена хорошая антивирусная программа.

В этом обзоре представлены самые лучшие антивирусные программы.

Итак, какими свойствами должен обладать идеальный антивирус? Во-первых, разумеется, высокой функциональностью и 100%-ной эффективностью "попаданий". Во-вторых, он должен требовать минимум системных ресурсов. Ну и, наконец, желательно, чтобы данный продукт был бесплатным

Почти все антивирусные программы имеют следующие подпрограммы:

1.Эвристический модуль - необходимый для детектирования неизвестных вирусов.

2. РЕЗИДЕНТНЫЙ СТОРОЖ (называемый также монитором, резидентом), находясь в памяти компьютера, постоянно контролирует вирусоподобные ситуации, производимые различными программами с диском и памятью.

3. Планировщик - позволяет производить запуск антивирусных программ и проверку устройств хранения информации, а также осуществлять обновление вирусных баз и компонентов программы по графику, задаваемому пользователем.

4.Почтовая программа - проверяет электронную почту

5. Программа сканер (полифаг и др.) – проверяет, обнаруживает и удаляет фиксированный набор известных вирусов в памяти, файлах и системных областях дисков компьютера по вашему заданию.

6.Программа - сетевой экран (защиту) – от хакерских атак, но эту подпрограмму имеют

не все антивирусные программы.

7. Программа базы данных – по известным вирусам, которую необходимо постоянно обновлять.

Антивирус Касперского

В состав включены программы: 1.Эвристический модуль 2. РЕЗИДЕНТНЫЙ СТОРОЖ 3. Планировщик 4.Почтовая программа 5. Программа сканер

6. Программа базы данных

Для домашнего пользования имеется версия Антивирус Касперского 6.0

Системные требования - Intel Pentium 300 MHz или выше , 128 MB RAM , 50 MB свободного пространства на диске.

Если во время работы происходит попытка запуска вируса, обращение к зараженному объекту или иная опасная ситуация, монитор предотвращает заражение в соответствии с пользовательскими настройками.

  • Уменьшенный размер обновлений. По сравнению с предыдущей версией программы размер скачиваемых обновлений антивирусных баз уменьшился почти в 10 раз и обычно составляет несколько десятков килобайт, что обеспечивает практически мгновенное получение обновлений.

База пополняется часто - это единственный аргумент, почему у меня стоит этот антивирус. База большая.

Стоимость 39$.

С точки зрения международной сертификации (VB 100%) в среде Windows XP "Антивирус Касперского" успешно прошел тестирование в 2004 г. (июнь, Kaspersky Anti-Virus 4.5.0.94) и 2005 г. (июнь, Kaspersky KAV Personal 5.0.227). До этого попытка сертификации неизменно завершалась неудачей.

Программа может работать под управлением систем Windows 9x / Me, Windows NT 4.0 Workstation SP3, Windows 2000 Professional и Windows XP (Home / Professional).

Программа понимает русский и английский язык.

Kaspersky Internet Security 7.0.0.124 Final - Комплект для комплексной защиты компьютера, включающий антивирус, антихакер и антиспам
Основные функции программы Антивирус Касперского:

  • Три степени защиты от известных и новых интернет-угроз:
    - проверка по базам сигнатур
    - эвристический анализатор
    - поведенческий блокиратор (Новинка)
  • Защита от вирусов, троянских программ и червей.
  • Защита от шпионского (spyware) и рекламного (adware) ПО.
  • Проверка файлов, почты и интернет-трафика в режиме реального времени.
  • Защита от вирусов при работе с ICQ и другими IM-клиентами.
  • Защита от всех типов клавиатурных шпионов.
  • Обнаружение всех видов руткитов.
  • Автоматическое обновление баз.
Дополнительные возможности программы Антивирус Касперского:

-Отмена нежелательных изменений на вашем компьютере.
-Самозащита антивируса от выключения или остановки.
-Средства создания диска аварийного восстановления системы.
В версии 7.0 впервые реализован эвристический анализатор нового поколения, который позволяет обнаруживать и обезвреживать еще не известные образцы вредоносных программ, основываясь на особенностях их поведения.
Размер файла: 21,79 Мб.,
Скачать программу:
Kaspersky Internet Security 7.0.0.124 Final
Статус программы: Условно-бесплатная | Цена: 980.00 руб.

Резюме

Хорошая программа с большим количеством настроек и довольно удобным интерфейсом. Программа - бесспорный лидер по тщательности проверки подозрительных объектов. Антивирус Касперского обнаруживает вирусы в архивированных и упакованных файлах более 700 форматов, а также лечит файлы форматов ZIP, ARJ, CAB и RAR. Обновления каждый час. Круглосуточная техническая поддержка.

Однако для комфортной работы требуется очень мощная машина.

Антивирус Dr.Web

В состав включены программы: 1.Эвристический модуль 2. РЕЗИДЕНТНЫЙ СТОРОЖ 3. Планировщик 4.Почтовая программа 5. Программа сканер

6. Программа базы данных

Официальный сайт разработчика этой программы, российской компании "ДиалогНаука", находится по адресу www.dialognauka.ru, отсюда можно скачать демонстрационные версии всех программ, выпускаемых этой фирмой. Также посетитель сайта может бесплатно проверить свои файлы на предмет их возможного заражения и помимо получения практической пользы составить, таким образом, первоначальное смутные впечатления о качестве самой программы.

Существует еще один интернет ресурс - Санкт-Петербургской антивирусной лаборатория И.Данилова - автора антивируса.

Среди достоинств Dr. Web для Windows 95-XP можно выделить такие параметры:

  1. Мощные средства обнаружения как известных, так и неизвестных типов вирусов.
  2. Малое количество потребляемых системных ресурсов и возможность работы даже на устаревших моделях компьютеров.
  3. Интуитивно понятный интерфейс, с возможностью настроек каждого компонента, антивирусного пакта Dr. Web для Windows 95-XP.
  4. Использование уникальных методик проверки позволяет детектировать вирусные атаки на стадии проникновения.
  5. Небольшой размер дистрибутива антивирусной программы.
  6. Компактность обновлений антивирусной программы и наличие автоматического обновления по сети Интернет позволяет детектировать самые новые вирусы и не допустить их проникновения.

Стоимость 968руб за 12 месяцев

Ознакомительную версию программы Dr.Web33 можно получить по адресу http://www.dialognauka.ru/download/. По сравнению с полнофункциональной коммерческой версией она имеет следующие ограничения:

  • при старте выдается сообщение о том, что версия является ознакомительной;
  • не проверяются архивы и почтовые файлы;
  • невозможно лечение всех зараженных файлов.

А вот эмулятор Dr WEB’а просто на высоте. Я уважаю Данилова и их команду за такое творение. Распаковка почти всех известных мне упаковщиков, чудесная база (без таких проблем как у КАВ), приличная скорость сканирования. НО! Как всегда есть куча но:

1. Надоело качать постоянно новую версию. Неужели нельзя сделать так, чтобы старая работала с новыми базами.

2. Нарыл пару глюков. Несущественных, но раздражает.

3. Редко выходят апдейты баз. Надо хотя бы раз в два дня.

При обнаружении опасности антивирус выполнит одно из следующих действий: выполнит одно из следующих действий: вылечить файл, удалит его от греха подальше, переименует или переместит в специальную папку. Разумеется, решает, что делать, только сам пользователь, который может либо определить требуемое действие в настройках программы, либо приказать сканеру просто проинформировать его о зараженных файлах для того, чтобы он принял решение о том, что с ними следует сделать.

Появился новый бесплатный антивирусный сканер Dr.Web CureIt! 4.4.4 - на основе ядра антивирусной программы Dr.Web, который быстро и эффективно проверит и вылечит компьютер без установки самого антивируса Dr.Web. Dr.Web CureIt! определяет и удаляет почтовые и сетевые черви, файловые вирусы, троянские программы, стелс-вирусы, полиморфные, бестелесные и макровирусы, вирусы, поражающие документы MS Office, скрипт-вирусы, шпионское ПО (Spyware), программы-похитители паролей, программы-дозвонщики, рекламное ПО (Adware), Хакерские утилиты, потенциально опасное ПО и любые другие нежелательные коды. Расплата за бесплатность: 1. Не проверяются архивы 2. В программу не входит модуль автоматического обновления вирусных баз, поэтому для того, чтобы просканировать компьютер в следующий раз с самыми последними обновлениями вирусных баз, нужно будет снова скачать Dr.Web CureIt! Скачать Dr.Web CureIt! 4.4.4

Резюме

Программа производит впечатление идеологически продуманной вследствие своей модульности, и потенциал такого модульного подхода является исключительно могучим. Однако сами разработчики утверждают, что модуль SplDer Guard пока еще нуждается в серьезной доработке, так как его текущая реализация работает только на однопроцессорных системах. В частности сторож не будет работать на процессорах с современной технологией Hyper-Treading от Intel.

Avast! Home Edition

В состав включены программы:

1.Эвристический модуль 2. РЕЗИДЕНТНЫЙ СТОРОЖ 3. Планировщик 4.Почтовая программа 5. Программа сканер 6. Программа базы данных

7.Программа - сетевой экран (защита от хакера)

Последняя версия на 2007-01-17 Avast! Antivirus Home Edition 4.7.942

весит 1 2 мб.

Интерфейс : Русский и английский

СКАЧАТЬ http://skan.ru/file/setuprus.exe

Программа русифицирована, даже может говорить с вами, если обнаружила вирус.

Для запуска достаточно выбрать, что именно требуется проверить - локальные, сменные диски или отдельные директории, - и нажать кнопку "Start". Можно также определить качество проверки (Quick, Standard или Thorough) и необходимость включения в нее архивов. Предусмотрен, естественно, и резидентный монитор, перехватывающий вирусы на лету. Он, правда, занимает слишком большой объем оперативной памяти, по сравнению, скажем, с другими бесплатными антивирусами. Скорее всего, это связано с новой опцией Avast! - созданием базы данных файлов VRDB, к которой он будет обращаться в случае повреждения любого из них вирусом. Поскольку этот процесс может занять довольно продолжительное время, разработчики предлагают автоматически запускать его во время простоя машины.

Еще один отличный антивирус для дома. Возможности этой сравнительно малоизвестной программы просто поражают: высокая скорость работы благодаря технологии многопоточного сканирования, проверка почтовых баз, файлов Internet-пейджеров и пиринговых клиентов (!), не говоря уже о взаимодействии с абсолютно всеми почтовыми клиентами по протоколам SMTP/POP3/IMAP4. Естественно, присутствует и сканирование жесткого диска перед загрузкой Windows, и эвристический анализ, а также интеграция с оболочкой Windows.

В этой программе предусмотрена не только остановка процесса сканирования, но и пауза, после снятие этого режима сканирование начинается с того места, где была остановлена.

Хорошо работает с программой Kerio.

Резюме

Программа производит хорошее впечатление и бесплатна до 1июля 2007г.

Удобный интерфейс и быстро сканирует.

Panda Titanium Antivirus

Panda 2004 Platinum
Shareware
25.5Мб
http://shareware.pandasoftware.com/shareware/plat7in.exe - она способна определять любой Internet-вирус ДО ТОГО, как он попадет на жесткий диск, причем совершенно не важно, откуда именно он исходит. PA Platinum уничтожает вирусы любых типов (полиморфные, загрузочные, файловые, макровирусы, Java-апплеты, троянцы и т.д.) и любого источника происхождения.

Компания Panda Software (www.panda-software.com) находится в Испании, и по решению руководства этой компании открыло в России свое постоянное представительство.

В настоящее время домашним пользователям Panda Software предлагает две программы -Panda Antivirus Titanium и Panda Antivirus Platinum 7.

Panda может не только устранять вирусы, но и восстанавливать систему, то есть восстанавливать прежние (установленные до заражения) значения системного реестра.

Panda Antivirus Titanium может защищать компьютеры с ОС Windows любой версии. Минимальные системные требования к компьютеру - процессор Pentium 90 МГц с 32 Мб оперативной памяти и 20 Мб свободного места надиске. Программа состоит из:

1.Эвристический модуль 2. РЕЗИДЕНТНЫЙ СТОРОЖ 3. Планировщик 4.Почтовая программа 5. Программа сканер 6. Программа базы данных

Стоимость годовой подписки на программу составляет 35 евро.

Первое знакомство с программой вызывает удивление, переходящее в тихий восторг. С одной стороны, разработчики предупреждали, что Panda Antivirus Titanium специально предназначен для начинающего и не очень искушенного пользователя. Поэтому установив программу и не изучая ее, можно сразу работать.

Таким образом, после установки пользователь получает программу, которая сама прекрасно знает, что ей нужно делать, и в его задачу входит только не мешать ей. По умолчанию программа настроена таким образом, что пользователю гарантируется достаточно высокая степень защиты при минимально возможном для этой программы снижении производительности всей машины.

В режиме постоянной защиты программа практически не перегружает компьютер, занимая в оперативной памяти от 6 до 12 Мб (в зависимости от объема ОЗУ, размера файла подкачки, количества открытых приложений и файлов, с которыми вы работаете в настоящий момент), то есть примерно столько же, сколько занимает не особенно навороченный текстовый процессор.

"Платиновая" версия антивирусной программы от Panda Software отличается от "титановой", как слон от пуделя. По крайней мере, инструкция к этой программе толще почти в четыре раза. Впрочем, большие возможности требуют и серьезного подхода при дрессировке, которую следует начинать еще в процессе инсталляции. А установка этой программы не ограничивается нажиманием одной кнопки, поскольку в состав программы входит firewall, задачей которого является недопущение самодеятельности некоторых программ и компонентов системы Windows, иногда рвущихся в интернет без спроса.

Так же, как и Titanium, программа имеет привычку ненавязчиво напоминать пользователю о том, что он еще не успел сделать для защиты своей машины. В частности сразу после установки в главном окне программы будут размещены предложения проверить всю систему и изготовить rescue-диски.

Резюме

Panda Antivirus Titanium представляет собой превосходный инструмент для человека, который привык решать свои проблемы исключительно путем покупки готового решения.

Panda Antivirus Platinum no своим возможностям удовлетворит самого взыскательного пользователя. Однако отсутствие русскоязычного интерфейса все же раздражает, несмотря на то, что и так все понятно.

AntiVir Personal Edition

Качественная бесплатная программа. У неё очень неплохие результаты по скорости сканирования. Программа имеет антивирусный монитор, который очень легко можно выгрузить, щелкнув мышью по иконке в трее. При обнаружении деятельности известных вирусов, AntiVir может как остановить работу системы в целом, так и просто предложить удалить/лечить/ переместить объект. Не очень удобно то, что выгрузив монитор, его можно задействовать снова только посредством перезагрузки компьютера.AntiVir регулярно обновляется. Программа бесплатная, и за обновления тоже платить не придется.

Последняя версия AntiVir PersonalEdition Classic 7 (6.34.01.119) | 22 мая 2006, 01:06

Качественный антивирус, разработанный германскими программистами. Эту программу всегда отличали качество работы и быстрая реакция на появление новых вирусов. Она включает в себя резидентный монитор, сканер и программу обновления.

10562 кб | Windows 2000/XP | Английский интерфейс | Бесплатно

ADInf

Работа популярного ревизора дисков ADInf основана на регулярном отслеживании изменений, происходящих на жестком диске. В случае появления вируса ADinf обнаруживает его по тем модификациям, которые он выполняет на диске, и сообщает об этом пользователю.

ANTS

Немецкая программа ANTS выслеживает непрошенных гостей бескорыстно и эффективно. На ее основной закладке Scanner можно запустить проверку диска на предмет разнообразных скрипт-вирусов и троянцев. Сканер быстро изучит вашу систему и составит отчет обо всех имеющихся шпионах и подозрительных объектах. Только не торопитесь их сразу же удалять: в число сомнительных объектов ANTS наверняка включит spyware и утилиты обновления через Интернет, необходимые для нормальной работы ряда приложений.

ESET NOD32

Антивирусная программу NOD32 позволит максимально обезопасить компьютер от действий вирусов.

Многие пользователи, привыкшие к знаменитым пакетам вроде Dr.Web, AVP или Norton AntiVirus, наверняка будут удивлены тем, что малоизвестный продукт NOD32 небольшой компании Eset уже долгое время занимает первое место в тестированиях, проводимых журналом Virus Bulletin. Вы не поверите, но эта программа несет гордый значок VB100% (означающий, что NOD32 находит и истребляет все известные "микробы") аж с мая 1998 г., когда, собственно, и началась его разработка.

Стоит отметить и еще одно немаловажное преимущество данной программы -- сравнительно небольшой объем загружаемого файла и довольно высокое быстродействие антивирусного сканера -- весьма полезное качество, особенно если принять во внимание размеры современных жестких дисков.

Единственным недостатком этой программы можно счесть только интерфейс -- он явно ориентирован на продвинутого пользователя, и новичкам поначалу будет не очень просто в нем разобраться. С другой стороны, все необходимые настройки программа делает сама, так что пользователю остается лишь установить NOD32 и периодически обновлять базы данных вирусов.

Norton AntiVirus 2005

Shareware (15 дней trial, регистрация -- $49,95)

Разработчик Symantec Corporation Web-сайт www.symantec.com

Размер загружаемого файла 27,4 MB

Удачное сочетание высокой эффективности работы, богатства возможностей и удобства интерфейса и довольно высокие системные требования

Первое, с чем ассоциируется корпорация Symantec, так это с известными пакетами Norton Utilities и Norton AntiVirus, что и неудивительно, ведь компания уже давно зарекомендовала себя на рынке как разработчик качественного и интеллектуального ПО. То, что знаменитый бренд достоин уважения, понимаешь еще в процессе инсталляции, когда программа ненавязчиво предлагает проверить жесткий диск на предмет заражения. Очень умный шаг, ведь многие опасные вирусы могут "засекать" установку антивирусных программ, тут же блокируя их, и подобная рекогносцировка будет совсем не лишней.

Сам же набор функций у NAV 2004 заслуживает высших похвал. Программа отнюдь не ограничивается поиском одних только вирусов на вашем винчестере -- она успешно борется со spyware- и adware-модулями, "троянскими конями", "звонилками" и прочей гадостью. Конечно, ей пока далеко до специализированных утилит вроде Ad-Aware или Spybot Search and Destroy, но сама возможность объединения механизмов поиска всех вредоносных агентов под одной крышей выглядит очень привлекательно. Также Norton AntiVirus может выявлять и блокировать вирусы в передаваемых файлах Internet-коммуникаторов (AOL Instant Messenger, MSN Messenger, Yahoo! Messenger), не говоря уже о вашей почтовой корреспонденции. Более того, программа автоматически сканирует весь сетевой трафик на предмет вирусов, что может не понравиться владельцам спутникового доступа к Internet.

Резидент занимает в оперативной памяти очень мало места, и его активность совершенно не ощущается при работе. Чего нельзя сказать о сканере.

Резюме

Отличный антивирус на все случаи жизни.

InoculateIT Personal Edition

Эта программа компании Computer Associates International представляет собой мощный антивирусный комплекс, способный защитить компьютер от любых типов вирусов. Для получения программы надо зарегистрироваться на сайте разработчика, и потом вы сможете получать консультации и обновления бесплатно. Данный антивирус работает под управлением Windows, и последней версией на момент написания обзора была 5.1.1. Защита осуществляется в реальном времени, необходимый программный модуль загружается одновременно с Windows. Кроме того, вы всегда можете проверить жесткие и гибкие диски на предмет вирусов и других вредоносных программ.

Интерфейс у этой программы не столь прост, как у других, попавших в этот обзор, тем более если учесть еще и то, что он на английском языке. В панель инструментов вынесены только основные функции, причем не все, и сделано это не самым лучшим образом. Антивирус построен наподобие Проводника, так что вы без проблем можете проверить как отдельные файлы, так и вызывающие у вас подозрения папки. Программа ведет подробную статистику, которая записывается в файл прямо с самого начала работы, отображая все данные в нижнем окне. Кроме того, InoculateIT способен проверять содержимое основных типов архивных файлов, что ставит его в один ряд с самими современными антивирусами. Программа предусматривает создание шаблонов для проверки по всем дискам, возможность их сохранения и даже создания специальной дискеты для этого. Также данный антивирус защищается паролем, что будет полезно системным администраторам, которые, как и все другие люди, не любят, чтобы кто-нибудь копался в настройках их программ.

InoculateIT поддерживает автоматическое обновление баз по вирусам и поставляется вместе с энциклопедией этих вредных программ, где довольно подробно описаны их основные виды и особенности. Также неплохой Help содержит словарь основных терминов, но, как я уже говорил, все на английском языке, так что пользователям, плохо его знающим, от наличия этого словаря легче не станет. Работает программа весьма шустро и в целом оставляет после себя хорошее впечатление. Если бы еще интерфейс был чуточку привлекательней, то вообще было бы прекрасно.

AVG Anti-Virus Free 7.1.405a791

Является качественным и бесплатным антивирусом. Несмотря на свою бесплатность, AVG Anti-Virus Free обладает наличием всех необходимых функций для защиты компьютера от вирусов. Антивирус включает в себя следующие компоненты: сканер, монитор, сканер электронной почты, систему автоматического обновления антивирусной базы через интернет. Программа может как находить, так и лечить заражённые вирусами файлы. Для безопасного хранения и лечения заражённых файлов в этой антивирусной программе реализована функция Вирусного хранилища, в котором и происходят все операции с зараженными вирусами файлами. Этот антивирус умеет совместно работать с файрволлами сторонних производителей (поддерживается работа с Kerio Personal, Zone Alarm Pro и файрволлом, встроенным в Windows XP), что позволяет надёжно защитить компьютер от различных интернет-угроз и вирусных атак.

ОС: Windows 98/NT/ME/2000/XP | Англ. интерфейс | Бесплатно.

Скачать (17397 кб): http://www.izcity.com/lib/22082006.htm

Active Virus Shield 6.0.0.299

Представлена версия бесплатного антивируса от компании AOL. Данный антивирус разрабатывается на основе продуктов антивирусной компании Kaspersky Lab. Он обладает продвинутой защитой компьютера и позволяет обнаруживать вирусы, шпионские и вредоносные программы. В Active Virus Shield присутствуют несколько технологий, обеспечивающих быстрое сканирование системы, включая проверку только новых и измененных файлов. Всесторонняя работа с сетевым и почтовым трафиком дает возможность этому антивирусу проверять и контролировать многие сетевые протоколы (HTTP, POP3, SMTP, IMAP4, NMTP) и потоковые данные, загружаемые из Интернета. При установке антивирус может интегрироваться с программами: Internet Explorer, Outlook Express и The Bat!. Кроме того, тут присутствует технология безопасного лечения зараженного компьютера. На сайте разработчика можно получить бесплатный регистрационный ключ для этого антивируса. Ключ будет выслан на указанный адрес электронной почты. В новой версии уменьшен размер обновлений антивирусной базы.

ОС: Windows 98/Me/NT/2000/XP | Англ. интерфейс | Бесплатно.

Скачать (13896 кб): http://www.izcity.com/lib/18082006.htm

Comodo AntiVirus 1.0.0.4

Обновился антивирус, разработанный известной компанией в сфере услуг IT-безопасности. Программа обладает комплексом средств для борьбы с вирусами, червями и троянами. Она включает в себя сканирование по требованию, контроль всех запущенных процессов и их взаимосвязей, предотвращение заражения, проверку входящей и исходящей почты, постоянный мониторинг оперативной памяти и блокирование интернет-червей. Тут присутствует автоматическое обновление антивирусной базы и расширенный эвристический анализ. Также данный антивирус работает с сетевыми и сменными носителями. Comodo AntiVirus может поместить вирус в карантинную директорию, после чего пользователь, нажав соответствующую кнопку, узнает, сколько ещё обнаружено заражений этим вирусом. Об изменениях в этой версии не сообщается.

ОС: Windows 2000/XP/2003 | Англ. интерфейс | Бесплатно.

Скачать (24744 кб): http://www.izcity.com/lib/05062006.htm

Страны изготовители антивирусных программ

Alwil — Awast (Чехия)

Arcabit — MKS (Польша)

Doctor Web — DrWeb (Россия)

ESET — NOD32 (Словакия)

Frisk Software — F-Prot (Исландия)

GriSoft — AVG (Чехия)

H+BDV — AntiVir (Германия)

Hauri — VI Robot (Южная Корея)

SoftWin — BitDefender (Румыния)

VirusBuster — VirusBuster (Венгрия)

UNA, STOP – (Украина)

Rising – (Китай)

Сравнение антивирусных программ

Мы не будем что-либо сами придумывать в этой статье, а обратимся к независимым экспертам, а именно: к самому авторитетному международному британскому изданию по тестированию антивирусных программ Virus Bulletin. Все известные антивирусы состязались в «боевых условиях» на платформе Windows NT. Каждому антивирусу противостояла огромнейшая база вирусов и прочей нечисти. Все программы, которые на 100% смогли обнаружить и обезвредить "врагов" - получают награду VB 100% award. Но разве можно полагаться на единственное тестирование антивирусов, тем более что VB проводит их примерно каждый 2 месяца – чередую платформы на которых проводиться испытание. Всего в тестировании в разное время принимали участие 37 разных антивирусных программ. А последние 5 тестов были проведены на следующих платформах:

  • RedHatLinux 9 – апрель 2004 года;
  • Windows XP Professional – июнь 2004 года;
  • NetWare – август 2004 года;
  • Windows Server 2003 – ноябрь 2004 года;
  • Windows NT – февраль 2005 года.

Вначале давайте проанализируем общую картину, сложившуюся за несколько лет. Разберем, сколько тестов каждая из антивирусных систем прошла успешно по отношению к количеству всего проведенных ее тестов. Сразу должен заметить, что здесь рассматриваются только антивирусные программы, которые участвовали более чем в 15 испытаниях. Здесь лидирует незнакомый для россиян антивирус NOD32, за ним следует Symantec (Norton) и тройку лидеров замыкает Sophos также малознакомый россиянам:

Eset (NOD32) | 90,9% в 33 проверках
Symantec (Norton) | 81,8% в 33 проверках
Sophos | 71,1% в 38 проверках
Norman | 70,3% в 37 проверках
Kaspersky | 65,8% в 38 проверках
Computer Associates (InoculateIT/eTrust) | 63,3% в 30 проверках
Computer Associates (Vet) | 62,9% в 35 проверках
Trend Micro (PC-cillin) | 61,1% в 18 проверках
Frisk (F-Prot) | 60% в 20 проверках
F-Secure | 58,6% в 29 проверках
VirusBuster | 52,2% в 23 проверках
Doctor Web (formerly DialogueScience) | 50% в 34 проверках
McAfee Inc (formerly Network Associates) | 50% в 36 проверках

Отечественный антивирус DoctorWebзанимает не самую лучшую позицию, пройдя успешно ровно половину тестов.

За чертой в 50% остались следующие антивирусы:

Authentium (formerly Command Software Systems) | 48,4% в 31 проверках
GDATA | 42,9% в 14 проверках
Alwil (Avast!) | 36,7% в 30 проверках
H+BEDV (AntiVir) | 33,3% в 12 проверках
Grisoft (AVG) | 25,9% в 27 проверках
GeCAD (RAV) | 24% в 25 проверках

Теперь обратим наше внимание на результаты последних пяти тестов антивирусов, ведь именно то, какие они показывают результаты в последних проверках имеет решающее значение, итак у лидеров дела обстоят следующим образом:

· Eset(NOD32) 5 из 5

· Kaspersky 5 из 5

· Symantec (Norton) 4 из 4 (не принимал участия в тестировании на Linux)

· Norman 4 из 4 (не принимал участия в тестировании на Linux)

· Sophos 4 из 5 (тест на Linux не прошел успешно)

· DoctorWeb 3 из 5 (не прошел тест на WindowsXP и Windows Server 2003)

В категории антивирусов-новичков не нашлось антивируса, показавшего абсолютную эффективность в последних пяти тестах:

  • BLC Win Cleaner справился с 2 из 2 тестов
  • CAT QuickHeal не справился с 1 из 5 тестов наNetWare
  • Softwin (BitDefender) не справился с 1 из 4 тестов наLinux
  • Avira справился с 1 тестом из 1 проведенного
  • MicroWorld (eScan) не справился с 2 из 3 тестов (WindowsXPиWindowsNT)

Тестирование Virus Bulletin на июнь 2004г.

Windows XP Professional - June 2004

AhnLab

Status: FAIL
Result history: AhnLab
Product name: AhnLab V3 VirusBlock 2005 IS

Alwil

Status: FAIL
Result history: Alwil
Product name: Alwil Avast! 4.1.399

Authentium

Status: PASS
Result history: Authentium
Product name: Command AntiVirus 4.91.0

Computer Associates (eTrust/InoculateIT)

Status: PASS
Result history: Computer Associates (eTrust/InoculateIT)
Product name: CA eTrust Antivirus 7/0.0402 23.65.11

Computer Associates (Vet)

Status: PASS
Result history: Computer Associates (Vet)
Product name: CA Vet Anti-Virus 10.63.0.1 11.5.00 8323

CAT QuickHeal

Status: PASS
Result history: CAT QuickHeal
Product name: Cat QuickHeal X Gen 7.01

Doctor Web

Status: FAIL
Result history: Doctor Web
Product name: DialogueScience Dr.Web 4.31b

Eset

Status: PASS
Result history: Eset
Product name: Eset NOD32 1.753

Fortinet

Status: FAIL
Result history: Fortinet
Product name: FortiClient 1.0.115

FRISK

Status: PASS
Result history: FRISK
Product name: FRISK F-Prot Antivirus 3.14e

F-Secure

Status: PASS
Result history: F-Secure
Product name: F-Secure Anti-Virus 5.52

GDATA

Status: PASS
Result history: GDATA
Product name: GDATA AntiVirusKit 14.0.5

Grisoft

Status: PASS
Result history: Grisoft
Product name: Grisoft AVG 7.0.241

Avira (formerly H+BEDV)

Status: PASS
Result history: Avira (formerly H+BEDV)
Product name: BEDV AntiVir 6.24.01.06

Kaspersky

Status: PASS
Result history: Kaspersky
Product name: Kaspersky Anti-Virus 4.5.0.94

MicroWorld

Status: FAIL
Result history: MicroWorld
Product name: MicroWorld eScan 1.18

McAfee

Status: PASS
Result history: McAfee
Product name: NAI McAfee VirusScan 7.1.0 4.3.20 4358

Norman

Status: PASS
Result history: Norman
Product name: Norman Virus Control 5.70.09

NWI

Status: FAIL
Result history: NWI
Product name: NWI Virus Chaser 5.0

SOFTWIN

Status: PASS
Result history: SOFTWIN
Product name: SOFTWIN BitDefender 7.2

Sophos

Status: PASS
Result history: Sophos
Product name: Sophos Anti-Virus 3.81

Symantec

Status: PASS
Result history: Symantec
Product name: Symantec SAV 8.1.0.825

Trend Micro

Status: PASS
Result history: Trend Micro
Product name: Trend Internet Security 11.20 1311 7.100 1.885.00

Unasoft

Status: FAIL
Result history: Unasoft
Product name: UNA Pro 1.83.250

VirusBuster

Status: PASS
Result history: VirusBuster
Product name: VirusBuster VirusBuster 4.006 9 7.965

VB100% Тестирование

Этот итоговая таблица отображает результаты наиболее последних сравнительных обзоров тестирования для каждой платформы. Более подробно на как каждый продукт выполнился во всех предшествующих сравнительных обзорах VB (на 1998), щелкните в имя продукта. Для того, чтобы видеть полные результаты для каждого сравнительного названного, щелкните по дате теста.

Результаты

ключ | Прошли | Не прошли | Не испытывались

 | Netware 6.5 Aug 2005 | Windows Server 2003 Oct 2005 | Windows Server 2003 Enterprise X64 version Dec 2005 | Windows NT 4.0 Workstation Feb 2006 | Red Hat Linux 9 Apr 2006
AhnLab | - | pass | - | - | -
Aladdin Knowledge Systems | - | - | - | - | -
Alwil | - | pass | pass | pass | pass
ArcaBit | - | - | - | - | -
Authentium | - | pass | - | pass | -
Avira | - | pass | - | pass | -
Avira (formerly H+BEDV) | - | pass | - | pass | pass
BLC | - | - | - | - | -
CAT QuickHeal | pass | pass | pass | pass | pass
Computer Associates (Vet) | - | pass | - | - | -
Computer Associates (eTrust/InoculateIT) | pass | pass | pass | pass | -
Doctor Web | pass | pass | - | pass | pass
Eset | pass | pass | pass | pass | pass
F-Secure | - | pass | - | pass | pass
FRISK | - | pass | - | pass | pass
Fortinet | - | pass | - | pass | fail
GDATA | - | pass | fail | pass | -
GeCAD | - | - | - | - | -
Ggreat | - | - | - | - | -
Grisoft | - | fail | pass | pass | pass
Hauri | - | fail | - | fail | -
Ikarus | - | - | - | - | -
Kaspersky | pass | pass | pass | pass | pass
Leprechaun | - | - | - | - | -
McAfee | pass | pass | pass | pass | pass
MicroWorld | - | pass | - | pass | pass
NWI | - | pass | - | fail | -
Norman | pass | pass | - | pass | pass
Panda | - | - | - | - | -
Proland Software | - | - | - | - | -
SOFTWIN | - | pass | - | pass | pass
Secure Resolutions | - | - | - | - | -
Sophos | pass | pass | - | pass | -
Symantec | - | pass | pass | pass | pass
Trend Micro | - | pass | - | - | pass
Unasoft | - | fail | - | fail | -
VirusBuster | fail | fail | - | fail | pass

Советы

Что необходимо делать, чтоб не заразиться или когда вы уже заразились

1.Обязательно делайте регулярное резервное копирование.

2.Покупайте дистрибутивные копии программного обеспечения у официальных продавцов.

3.Создайте системную дискету. Запишите на нее антивирусные программы. Защитите дискету от записи.

4.Периодически сохраняйте файлы, с которыми ведется работа, на внешний носитель, например, на дискеты.

5.Проверяйте перед использованием все дискеты. Не запускайте непроверенные файлы, в том числе полученные по компьютерным сетям.

6.Ограничьте круг лиц, допущенных к работе на конкретном компьютере.

7.Периодически проверяйте компьютер на наличие вирусов. При этом пользуйтесь свежими версиями антивирусных программ.

8.Лучше всего антивирусную программу при зараженном компьютере запускать, когда ОС

загружена в безопасном режиме.

Если же из 2-х зол выбирать меньшее… то тут надо уточнить, что лучше держать на ПК несколько антивирусных пакетов (желательно отечественного и импортного производства). Тем кто очень любит КАВ придется несладко, т.к. этот антивирус очень не любит конкурентов. Так что вот… Пищу для размышлений я вам дал, примеры привел… Выбор за вами.

http://www.tst9.spb.ru                  = главная страница

http://www.tst9.spb.ru/p53.htm = бесплатные электронные книги

http://www.tst9.spb.ru/p53.htm = страница обзора

Copyright © Денисов А.С. копирование и переиздание этого документа только с разрешения автора.